注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

闻新而动

双核动力

 
 
 

日志

 
 
 
 

UG NX 10.0.0 升级10.0.1 出错  

2016-11-16 15:00:24|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

NX10.0由于出的比较是,最初版本新建对话框里面的英文都没有全部汉化,还留了很多英文。

期最新的版本已经更新到10.0.3了,所以今天试着升级。

这里要补充一下,我下载到的升级文件是*.ISZ格式的文件,这类似于ISO文件,只是是被压缩过的。所以要用专用软件来打开使用,可以使用UltraISO来挂载或解压打开。

先升级10.0.0_MP01,成功,没有问题。方法是用虚拟光驱挂载方式安装的。

再升级10.0.1,失败,升级是显示Catia的文件无法更新,启动时出现错误如下(图是从网上下的,自己忘记了)

UG NX 10.0.0 升级10.0.1 出错 - sokiho - 闻新而动
开始百度,有一些思路,但不明确,只能自己试。
用UltraISO将升级文件解压到文件夹中,然后,用管理员权限打开升级文件,没有显示Catia文件失败信息,其它都正常。
更新完成后,用破解文件覆盖后,启动NX,正常,版本信息也正常升级了。
 
看来,是用UltraISO虚拟光驱挂载后的原因,建议还是解压提取出来再更新。
  评论这张
 
阅读(11)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017