注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

闻新而动

双核动力

 
 
 

日志

 
 
 
 

Windows 7中同时安装UG NX8.0 和UG4.0  

2016-10-24 19:10:18|  分类: 电脑技术 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

最近帮朋友安装UG,系统是Windows7 64位版本的,试了几次,NX8.0安装顺利,但4.0安装就出现【-15】错误。

 

原因:UG4.0的lmgrd.exe文件是不支持Windows7的(也可能是不兼容),所以许可证是无法启动的。当然也无法运行UG4.0

解决方法:

1,首安装UG NX8.0 许可证服务器,改License这样的事就不详细说明了。

2,安装UG NX8.0,试一下能正常启动。

3,安装UG 4.0 (不要安装许可证服务),安装完不用试,肯定不能启动的。

4,打开UG4.0的安装目录中的UGFLEXLM,从UG NX8.0的许可证程序安装目录中找到lmgrd.exe,复制并覆盖UG4.0目录下的文件。

5,配置许可证服务,新设一下UG4的许可配置,指定UG4.0的安装目录中的UGFLEXLM下的lmgrd.exe文件,指定许可文件(应该是修改好的),指定LOG文件,保存。停止服务,启动服务想必这些大家都懂。

 

关键是因为UG4.0的lmgrd.exe文件不能在Windows下正常运行所致,所以用8.0的来替换就OK了。网上的方法太复杂。


另外,假如你只想在Windows7或以上的版本安装UG4.0,那么你可以从别人那里拷贝一个NX7或8的 lmgrd.exe过来替换就可以直接运行了。或者,你装一下7.0,8.0,复制文件后再删除。总比你繁琐的设置要简单。

  评论这张
 
阅读(21)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017